




      <!DOCTYPE html>
      <html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">

        <head>
          <!-- Global site tag (gtag.js) - Google Analytics -->
          <script async src="https://www.googletagmanager.com/gtag/js?id=UA-134587467-11"></script>
          <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() { dataLayer.push(arguments); }
            gtag('js', new Date());

            gtag('config', 'UA-134587467-11');
          </script>
          <!-- Global site tag (gtag.js) - Google Analytics -->
          <!-- Google Tag Manager -->
          <script>(function (w, d, s, l, i) {
              w[l] = w[l] || []; w[l].push({
                'gtm.start':
                  new Date().getTime(), event: 'gtm.js'
              }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-M2M322X');</script>
          <!-- End Google Tag Manager -->


          <meta charset="utf-8" />
<meta name="title" content="Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039; | CNSNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta http-equiv="content-language" content="en" />
<link rel="canonical" href="https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great" />
<meta property="og:site_name" content="CNSNews.com" />
<meta name="robots" content="index, follow" />
<meta name="twitter:description" content="Rev. Franklin Graham praying, in Washington, D.C. (Screenshot BGEA)


(CNS News) -- Reflecting on the Senate run-off elections in Georgia, where two Democrats beat their Republican rivals, Reverend Franklin Graham said Americans need to &quot;pray for our nation&quot; because, he believes, &quot;God&#039;s judgment is coming.&quot;

&quot;The votes are in, but is the election over? I have no clue,&quot; said Graham in a Jan. 6 post on Facebook. &quot;I guess we just have to wait and see.&quot;

&quot;But I do know that we need to pray for our nation,&quot; he added. &quot;We are in trouble.&quot;


Jesus Christ expels the money-changers from the temple.


&quot;I believe God’s judgment is coming, for the sins of our nation are great and they are a stench in the nostrils of our Creator,&quot; said the evangelist.

Franklin Graham is the son of the late beloved pastor, Billy Graham.

If the election results proceed as expected, the Democrats will control the Senate, the House and the White House. 

President-elect Joe Biden and Vice President-elect Kamala Harris have promised to implement many left-wing policies through their administration. As one example, in their campaign material it states, “On his first day in office, Biden will reinstate the Obama-Biden guidance revoked by the Trump-Pence Administration, which will restore transgender students’ access to sports, bathrooms, and locker rooms in accordance with their gender identity.&quot;


(Getty Images)


This policy would allow biological males who identify as females to be granted access to female locker rooms, bathrooms and sports teams without undergoing confirmation surgery or using hormone replacements.

Genetically, transgender “women” are still men. A biological female has two X chromosomes (XX) and a biological male has an X and Y chromosome (XY).  " />
<meta name="description" content="Reflecting on the Senate run-off elections in Georgia, where two Democrats beat their Republican rivals, Reverend Franklin Graham said Americans need to &quot;pray for our nation&quot; because, he believes, &quot;God&#039;s judgment is coming.&quot;" />
<meta property="og:type" content="Article" />
<meta name="twitter:site" content="@cnsnews" />
<meta name="twitter:title" content="Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039;" />
<meta property="og:url" content="https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great" />
<meta property="og:title" content="Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039;" />
<meta name="twitter:url" content="https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great" />
<meta property="og:description" content="Reflecting on the Senate run-off elections in Georgia, where two Democrats beat their Republican rivals, Reverend Franklin Graham said Americans need to &quot;pray for our nation&quot; because, he believes, &quot;God&#039;s judgment is coming.&quot;" />
<meta name="twitter:image" content="https://cdn.cnsnews.com/styles/article_big/s3/2021-01/20097_DM_C-044-FEATURE.png?itok=E_SkJiMV" />
<meta name="twitter:image:width" content="712" />
<meta name="twitter:image:height" content="475" />
<meta property="og:image:url" content="https://cdn.cnsnews.com/styles/article_big/s3/2021-01/20097_DM_C-044-FEATURE.png?itok=E_SkJiMV" />
<meta property="og:image:secure_url" content="https://cdn.cnsnews.com/styles/article_big/s3/2021-01/20097_DM_C-044-FEATURE.png?itok=E_SkJiMV" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="475" />
<meta property="article:published_time" content="Wed, 01/06/2021 - 12:27" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="/themes/custom/bootstrap_custom/CNSNewsFavicon.png" type="image/png" />
<link rel="revision" href="https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great" />

            <title>Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039; | CNSNews</title>
            <link rel="stylesheet" media="all" href="/sites/default/files/css/css_C8ul1Vl4oMWV6MTvOyvtIZUm33-ksKF6yWMwqowfjIw.css?qmhbcp" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_kZ90L_0i8K8Cr9WuRMbHyg3aMlCgBsG2B7hzvVHPMu0.css?qmhbcp" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_PvJxIcPyF1mbkg8UPyztQ0QjBLGYgxaGjVETWL_OmN8.css?qmhbcp" />

              
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

                <script type="text/javascript" async="async" data-noptimize="1" data-cfasync="false"
                  src="https://scripts.mediavine.com/tags/cns-news.js"></script>
                <meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />
        </head>
        <body class="layout-no-sidebars page-node-2162104 path-node node--type-article">
          <!-- Google Tag Manager (noscript) -->
          <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2M322X" height="0" width="0"
              style="display:none;visibility:hidden"></iframe></noscript>
          <!-- End Google Tag Manager (noscript) -->
          <a href="#main-content" class="visually-hidden focusable skip-link">
            Skip to main content
          </a>
          
          <header id="header" class="header" role="banner" aria-label="Site header">
            <nav class="navbar navbar-dark navbar-expand-xl" id="navbar-main">
              <div class="container">
                       <a href="/" title="Home" rel="home" class="navbar-brand">
              <img src="https://mrc7.s3.amazonaws.com/CNSNewsStandardTagline_Logo_White.png" alt="Home" class="img-fluid d-inline-block align-top" style="max-height: 45px; margin-right: 20px;"/>
                  </a>
  

                <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse"
                  data-target="#CollapsingNavbar" aria-controls="CollapsingNavbar" aria-expanded="false"
                  aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button>
                <div class="collapse navbar-collapse" id="CollapsingNavbar">
                  <nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--main">
            
  <h2 class="sr-only" id="-menu">Main navigation</h2>
  

        
              <ul class="clearfix nav navbar-nav">
                    <li class="nav-item">
                          <a href="/washington" class="nav-link" data-drupal-link-system-path="washington">Washington</a>
              </li>
                <li class="nav-item">
                          <a href="/national" class="nav-link" data-drupal-link-system-path="national">National</a>
              </li>
                <li class="nav-item">
                          <a href="/international" class="nav-link" data-drupal-link-system-path="international">International</a>
              </li>
                <li class="nav-item">
                          <a href="/commentary" class="nav-link" data-drupal-link-system-path="commentary">Commentary</a>
              </li>
                <li class="nav-item">
                          <a href="/blog" class="nav-link" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-item">
                          <a href="/video" class="nav-link" data-drupal-link-system-path="video">Videos</a>
              </li>
                <li class="nav-item menu-item--expanded dropdown">
                          <a href="/" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="&lt;front&gt;">About Us</a>
                        <ul class="dropdown-menu">
                    <li class="dropdown-item">
                          <a href="/about-us" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/contact-us" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/staff" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

                  <div id="navButtons">
                    <div>
                      <div id="searchIcon">
                        <a href="/search/node">
                          <span class="fa fa-search fa-2x"></span>
                        </a>
                      </div>
                      <div class="block-social-media-links block block-social-media-links-block">
  
    
      <div class="content">
      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.twitter.com/cnsnews"  target="_blank" >
        <span class='fa fa-twitter fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/cnsnewscom"  target="_blank" >
        <span class='fa fa-facebook fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="/feed/blog"  target="_blank" >
        <span class='fa fa-rss fa-2x'></span>
      </a>

          </li>
  </ul>

    </div>
  </div>

                    </div>
                    <div class="nav-donate">
                      <a href="/donate">Donate</a>
                    </div>
                  </div>
                </div>

              </div>
            </nav>
          </header>
            <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page-wrapper">
  <div id="page">
        <div class="highlighted">
      <aside class="container section clearfix" role="complementary">
          <div data-drupal-messages-fallback class="hidden"></div>


      </aside>
    </div>
    
        <div id="main-wrapper" class="layout-main-wrapper clearfix">
      <div id="node" class="container">
        <div class="row row-offcanvas row-offcanvas-left clearfix">
          <main class="col-xs-12 col-lg-7" id="content" role="main">
                        	<div class="block block-views block-views-blockalert-block-1">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="view view-alert view-id-alert view-display-id-block_1 js-view-dom-id-5e8b59f04d681666daade08d352fb7f7e0ff34dbe25639dbef36901e18d53d51">
  
    
      
      <div class="view-content row">
          <div class="views-row">
    <div class="views-field views-field-nothing"><span class="field-content"><div class="alert alert-dark" role="alert">
 Facebook joins Twitter in blocking Trump&#039;s account &quot;indefinitely.&quot; DC Mayor urges &quot;statehood&quot; in 1st 100 days of Biden. <span class="right-float"></span>
</div></span></div>
  </div>

    </div>
  
          </div>
</div>

    </div>
  </div>


                        <header>
                                          <h1 class="nodeTitle">
                Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039;
              </h1>
                            <div class="nodeInfo">
                <div id="nodeAuthorInfo">
                  

                  By <a id="CBAuthor" href="/user/381">CNSNews.com Staff</a>

                  
                  | January 6, 2021 | 12:27pm EST

                </div>

              </div>
              <div class="nodeButtons">
                <div class="row">
                  <div class="col-xs-12 col-lg-6">
                    <div id="audioSynth">
                      <div class="block block-audio-synth block-audio-block">
  
    
      <div class="content">
      <div class="audio-player">
	<div id="play-btn"></div>
	<div class="audio-wrapper" id="player-container" href="javascript:;">
		<audio id="player" ontimeupdate="initProgressBar()">
			<source src="https://audiosynth.s3.amazonaws.com/2162104cns-synthesized-audio.mp3" type="audio/mp3"></source>
		</audio>
	</div>
	<div class="player-controls scrubber">
		<span id="seekObjContainer">
			<progress id="seekObj" value="0" max="1"></progress>
		</span>
		<br>
		<small style="float: left; position: relative;" class="start-time"></small>
		<small style="float: right; position: relative;" class="end-time"></small>

	</div>
</div>

    </div>
  </div>

                    </div>
                  </div>
                  <div id="nButtons" class="col-xs-12 col-lg-6">
                    <div class="fontButtons">
                      <div id="textHeight">
                        <span class="fa fa-text-height fa-size"></span>
                      </div>

                      <div id="fontDown" class="fontButton" onclick="changeFont(0)"><span
                          class="fa fa-long-arrow-down fa-size"></span></div>
                      <div id="fontUp" class="fontButton" onclick="changeFont(1)"><span
                          class="fa fa-long-arrow-up fa-size"></span></div>
                                          </div>
                    <div id="printFriendly">
                      <div class="block block-printfriendly block-block-printfriendly">
  
    
      <div class="content">
      <a href="https://www.printfriendly.com/print?url=https://www.cnsnews.com/node/2162066?utm_source=PANTHEON_STRIPPED&utm_medium=PANTHEON_STRIPPED&utm_campaign=PANTHEON_STRIPPED&fbclid=IwAR1pL4I_xAvyJMP5lI7v_K6gfJ-n5Y9tQVMV9uSX-_GCeRKCvYx0Yv78rNg" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><span class="fa fa-print pf-size"></span><span class="fa fa-file-pdf-o pf-size"></span><span class="fa fa-envelope pf-size"></span></a>
    </div>
  </div>

                    </div>
                    <div id="socialShare">
                      <div class="social-media-sharing">

                        <a target="_blank" class="facebook-share fa fa-facebook ss-size share"
                          href="http://www.facebook.com/share.php?u=https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great&title=Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039;"
                          title="Share to Facebook">

                        </a>

                        <a target="_blank" class="twitter fa fa-twitter ss-size share"
                          href="https://twitter.com/intent/tweet?url=https://cnsnews.com/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great&text=Rev. Graham: &#039;God&#039;s Judgment is Coming, For the Sins of Our Nation Are Great&#039;"
                          title="Share to Twitter">

                        </a>


                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </header>
            <a id="main-content" tabindex="-1"></a>
            <div class="nodeContent">
                

<article data-history-node-id="2162104" role="article" about="/article/national/cnsnewscom-staff/rev-graham-gods-judgment-coming-sins-our-nation-are-great" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
    <div class="clearfix">
    
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="insert-box"><img alt="Rev. Franklin Graham praying, in Washington, D.C.  (Screenshot BGEA) " class="img-fluid insert-image image-article_medium" data-entity-type="file" data-entity-uuid="insert-article_medium-8d0a5abb-1cc8-47c6-a95b-1e62c8eb2f41" data-insert-class="image-article_medium" data-insert-type="image" height="160" src="https://cdn.cnsnews.com/styles/article_medium/s3/2021-01/20097_DM_C-044-FEATURE_0.png" width="240" />
<div class="insert-caption type_article_medium">Rev. Franklin Graham praying, in Washington, D.C. (Screenshot BGEA)</div>
</div>

<p><strong>(CNS News)</strong> -- Reflecting on the Senate run-off elections in Georgia, where two Democrats beat their Republican rivals, Reverend Franklin Graham said Americans need to "pray for our nation" because, he believes, "God's judgment is coming."</p>

<p>"The votes are in, but is the election over? I have no clue," said Graham in a Jan. 6 post on Facebook. "I guess we just have to wait and see."</p>

<p>"But I do know that we need to pray for our nation," he added. "We are in trouble."</p>

<div class="insert-box"><img alt="Jesus Christ expels the money-changers from the temple. " class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-f9952aad-4eb2-4d01-882c-5b74ff9e68fe" data-insert-class="image-article_big" data-insert-type="image" height="514" src="https://cdn.cnsnews.com/styles/article_big/s3/2021-01/christ-cleansing-temple.jpg" width="700" />
<div class="insert-caption type_article_big">Jesus Christ expels the money-changers from the temple.</div>
</div>

<p>"I believe God’s judgment is coming, for the sins of our nation are great and they are a stench in the nostrils of our Creator," said the evangelist.</p>

<p>Franklin Graham is the son of the late beloved pastor, Billy Graham.</p>

<p>If the election results proceed as expected, the Democrats will control the Senate, the House and the White House. </p>

<p>President-elect Joe Biden and Vice President-elect Kamala Harris have promised to implement many left-wing policies through their administration. As one example, in their campaign material it states, “On his first day in office, Biden will reinstate the Obama-Biden guidance revoked by the Trump-Pence Administration, which will restore transgender students’ access to sports, bathrooms, and locker rooms in accordance with their gender identity."</p>

<div class="insert-box"><img alt="(Getty Images)  " class="img-fluid insert-image image-article_big" data-entity-type="file" data-entity-uuid="insert-article_big-ca1b9fdf-ad25-457f-81ea-84d663a8ade1" data-insert-class="image-article_big" data-insert-type="image" height="404" src="https://cdn.cnsnews.com/styles/article_big/s3/2021-01/biden%20harris%202.JPG" width="700" />
<div class="insert-caption type_article_big">(Getty Images)</div>
</div>

<p>This policy would allow biological males who identify as females to be granted access to female locker rooms, bathrooms and sports teams without undergoing confirmation surgery or using hormone replacements.</p>

<p>Genetically, transgender “women” are still men. A biological female has two X chromosomes (XX) and a biological male has an X and Y chromosome (XY).  </p>
<gdiv></gdiv></div>
      
  </div>
</article>


            </div>
            <div class="cnsAsk">
              	<div class="block block-cns-donate block-donate-block">
  
    
      <div class="content">
      <p><strong>CNSNews Reader,</strong></p>
<p>The media are hard at work weaving a web of confusion, misinformation, and conspiracy surrounding the COVID-19 pandemic.</p>
<p>CNSNews covers the stories that the liberal media are afraid to touch. It drives the national debate through real, honest journalism—not by misrepresenting or ignoring the facts. 
</p>
<p>CNSNews has emerged as the conservative media’s lynchpin for original reporting, investigative reporting, and breaking news. We are part of the only organization purely dedicated to this critical mission and we need your help to fuel this fight.</p>
<p>Donate today to help CNSNews continue to report on topics that the liberal media refuse to touch. $25 a month goes a long way in the fight for a free and fair media.</p>
<p>And now, thanks to the Coronavirus Aid, Relief, and Economic Security (CARES) Act, you can make up to a $300 gift to the 501(c)(3) non-profit organization of your choice and use it as a tax deduction on your 2020 taxes, even if you take the standard deduction on your returns.
</p>
<p><em>— The CNSNews Team</em></p>
<a class="btn btn-block btn-info btn-lg clickBlock" href='/donate'>DONATE</a>
<br>
<div>
	<p><strong>Connect</strong></p>
	<p>Sign up for our CNSNews Daily Newsletter to receive the latest news.</p>
	<iframe id="pardotForm" src="https://go.pardot.com/l/752103/2019-07-23/2phq" width="99%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
</div>
    </div>
  </div>


            </div>
            <div class="disqusComments"></div>
          </main>
                    <div id="sidebar" class="d-none d-lg-block offset-lg-1 col-lg-4">
            	<div class="block block-block-content block-block-contentcde8d31f-cde6-42ca-b882-9e9808a3e8fe">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="adn_long"> </div></div>
      
    </div>
  </div>
<div class="block block-block-content block-block-contentc4d227b7-4104-4066-83da-7d82a0e2e37d">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="product-component-1609794160553" style="margin: 0 auto;"></div>
<script type="text/javascript">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</script></div>
      
    </div>
  </div>


          </div>
          
        </div>
      </div>
    </div>
  </div>
</div>
  </div>

          <footer class="site-footer">
            <div class="container">
              <div class="cnsFooter">
                                <div class="footerMenu">
                  	<nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--footer">
            
  <h2 class="sr-only" id="-menu">Footer</h2>
  

        
              <ul class="clearfix footer-items">
                    <li class="nav-item">
                <a href="/about-us" class="nav-link" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="nav-item">
                <a href="/contact-us" class="nav-link" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="nav-item">
                <a href="/privacy-statement" class="nav-link" data-drupal-link-system-path="node/2154095">Privacy Statement</a>
              </li>
                <li class="nav-item">
                <a href="/staff" class="nav-link" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
                <li class="nav-item">
                <a href="/terms-use" class="nav-link" data-drupal-link-system-path="node/2154096">Terms of Use</a>
              </li>
                <li class="nav-item">
                <a href="/trademarks-copyright-and-fair-use" class="nav-link" data-drupal-link-system-path="node/2154094">Trademarks, Copyright, and Fair Use</a>
              </li>
        </ul>
  


  </nav>


                </div>
                                <p class="copyright">Copyright 1998-2021 CNSNews.com.</p>

                <div class="CFC container">
                  <p>CNSNews.com is a division of the Media Research Center.</p>

                  <p><a href="http://www.mrc.org"><img src="https://mrc7.s3.amazonaws.com/MRCStandard_Logo_White.png"
                        width="200" /></a></p>

                  <p>The mission of the <a href="http://www.mrc.org" target="_blank">Media Research Center</a> is to
                    create a media culture in America where truth and liberty flourish. The MRC is a research and
                    education organization operating under <a href="http://www.mrc.org/static/about-us"
                      target="_blank">Section 501(c)(3)</a> of the Internal Revenue Code, and <a
                      href="https://www.mrc.org/donate" target="_blank">contributions</a> to the MRC are tax-deductible.
                  </p>

                  <p>Copyright © 2021, Media Research Center. All Rights Reserved.</p>
                </div>
              </div>
            </div>
          </footer>
          
          <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2162104","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","user":{"uid":0,"permissionsHash":"060b58b62cdf057386de855194a518267bb8ca53286a4d9603d30047085fba67"}}</script>
<script src="/sites/default/files/js/js_93VPctCrT1JQzgZ7yooyf3-lgIZBM9AePmRSL47YouU.js"></script>
<script src="https://firebasestorage.googleapis.com/v0/b/mrc-intranet-ad-images/o/adn.js?alt=media&amp;token=0cdef93e-8255-4966-af39-23fb868ddb9d" defer async></script>
<script src="/sites/default/files/js/js_GZbCyJCBzw_kDnZxFIlm7FP27PM77LCtKHHZQIgHkPw.js"></script>

            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"dd9de9ceae","applicationID":"452522458","transactionName":"ZFBSMEBXV0tSVkEPVl0acQdGX1ZWHHFHE0lSWWwKXVJcZHBaWxJLXFlcAUBqd1dXUGMPXER2XwpGRFZUX1BHSwdFXFUT","queueTime":0,"applicationTime":704,"atts":"SBdRRghNREU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>

            </html>
            