
  
  


  <!DOCTYPE html>
  <html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-134587467-11"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-134587467-11');
    </script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-M2M322X');</script>
  <!-- End Google Tag Manager -->

 
  <meta charset="utf-8" />
<meta name="title" content="Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’ | CNSNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta http-equiv="content-language" content="en" />
<link rel="canonical" href="https://cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans" />
<meta property="og:site_name" content="CNSNews.com" />
<meta name="robots" content="index, follow" />
<meta name="twitter:description" content="Sen. Rand Paul (R-Ky.) (Photo by Luke Sharrett/Getty Images)


(CNSNews.com) - For the second day in a row on Thursday, presiding Chief Justice John Roberts refused to read a question asked by Sen. Rand Paul (R-Ky.) because it contained the name Eric Ciaramella.

&quot;The presiding officer declines to read the question as submitted,&quot; Roberts said at the Senate impeachment trial.





Ciaramella is reported to be the whistleblower who launched the Trump impeachment, but Paul said he has no knowledge of that, so he was not intending to name the whistleblower, even if he happened to do so.

Later on Thursday, Paul explained that he simply wanted to know if a group of Democrat activists, holdovers from the Obama administration, &quot;were working together for years, looking for an opportunity&quot; that could lead to Trump&#039;s impeachment.

He tweeted that his exact question was this: &quot;Are you aware that House intelligence committee staffer Shawn Misko had a close relationship with Eric Ciaramella while at the National Security Council together?&quot;

Sen. Paul explained his question in greater detail on Fox News Thursday night:


My question did not identify anyone as a whistleblower or refer to anyone as a whistleblower. But my question did discuss two Obama partisans who worked in the National Security Council. One of them now works for Adam Schiff; and one of them is someone who is involved in the origins of the impeachment inquiry.

So these two people have been friends for a long time. There are stories and reports now that they, a few years ago, were overheard saying, you know what, we gotta to do everything we can to bring down the president, to take down the president.

And lo and behold, these two friends are still intimately involved. And the story even thickens from there. There are three people working for Adam Schiff&#039;s staff who used to work for national security staff. They know this third gentleman. They all know Vindman -- you know Vindman&#039;s been very prominent in the testimony, and Vindman&#039;s brother.

So we actually have six people who are Obama partisans who work for the National Security Council who all are transmitting stuff back and forth. And my question is, did they have discussions predating the official impeachment inquiry? Maybe predating even by a year or two.

We know that Adam Schiff was dishonest when he said there was no contact. It turns out they did have contact in the days and weeks leading up to the impeachment inquiry. But it may well be that they had contact even a year or two before, and I think people ought to be able to discuss that. So I was disappointed that that question was shut down.


Paul noted that one of the partisans, Sean Misko, is sitting in on the Senate impeachment trial. &quot;He&#039;s in the Senate chamber with two other people.&quot;

Paul said Misko is among the people who &quot;need to be asked, were they coaching and helping this complaint, not only in the days preceding the impeachment complaint but maybe even weeks and months before. Were they simply looking and waiting for some kind of bit of evidence that they could create and craft into an impeachment complaint?”

Paul also said the idea of whistleblower protection has been &quot;overblown.&quot;

&quot;Look, I&#039;m a big defender of whistleblowers,&quot; he said, noting that that includes Eric Snowden, &quot;the biggest...whistleblower of all time.&quot;

But Paul said if impeachment sprang from a &quot;concocted plot to bring down the president, that&#039;s not something the whistleblower statute is about.

“But also, the whistleblower statute does not guarantee that you are anonymous; it guarantees that you&#039;re not fired. So I don&#039;t want to fire their whistleblower.

“But I think the president deserves that this whistleblower come forward, and I never identified anybody as a whistleblower. That&#039;s why it&#039;s unfair to exclude my question. I&#039;m just identifying people who are friends and who are against the president and plotted against the president.”


 " />
<meta name="description" content="For the second day in a row on Thursday, presiding Chief Justice John Roberts refused to read a question asked by Sen. Rand Paul (R-Ky.) because it contained the name Eric Ciaramella." />
<meta property="og:type" content="Article" />
<meta name="twitter:site" content="@cnsnews" />
<meta name="twitter:title" content="Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’" />
<meta property="og:url" content="https://cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans" />
<meta property="og:title" content="Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’" />
<meta name="twitter:url" content="https://cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans" />
<meta property="og:description" content="For the second day in a row on Thursday, presiding Chief Justice John Roberts refused to read a question asked by Sen. Rand Paul (R-Ky.) because it contained the name Eric Ciaramella." />
<meta name="twitter:image" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-01/rand-paul-Luke%20Sharrett-Getty.jpg?itok=d4FgE1Q6" />
<meta name="twitter:image:alt" content="Sen. Rand Paul (R-Ky.) (Photo by Luke Sharrett/Getty Images)" />
<meta name="twitter:image:width" content="594" />
<meta name="twitter:image:height" content="396" />
<meta property="og:image:url" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-01/rand-paul-Luke%20Sharrett-Getty.jpg?itok=d4FgE1Q6" />
<meta property="og:image:secure_url" content="https://cdn.cnsnews.com/styles/article_big/s3/2020-01/rand-paul-Luke%20Sharrett-Getty.jpg?itok=d4FgE1Q6" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="396" />
<meta property="og:image:alt" content="Sen. Rand Paul (R-Ky.) (Photo by Luke Sharrett/Getty Images)" />
<meta property="article:published_time" content="Fri, 01/31/2020 - 06:46" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="/themes/custom/bootstrap_custom/CNSNewsFavicon.png" type="image/png" />
<link rel="revision" href="https://cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans" />

  <title>Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’ | CNSNews</title>
  <link rel="stylesheet" media="all" href="/sites/default/files/css/css_NEZmyv-EcLvC0Ggmcrzx0kEs3IGaawUQoQwDxvu5G9E.css?q4xth4" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_xzp2tN1h3hViHb3fkPoYgT4yYNSc-Q0mHOa6zfOJMZQ.css?q4xth4" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_jVMEXHRXj42GctqApaRa9X0ys8TrtXFTw838SwNJV6w.css?q4xth4" />

  
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

</head>
<body class="layout-no-sidebars page-node-2156219 path-node node--type-article">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2M322X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a href="#main-content" class="visually-hidden focusable skip-link">
  Skip to main content
</a>

<header id="header" class="header" role="banner" aria-label="Site header">
  <nav class="navbar navbar-dark navbar-expand-xl" id="navbar-main">
    <div class="container">
             <a href="/" title="Home" rel="home" class="navbar-brand">
              <img src="https://mrc7.s3.amazonaws.com/CNS_DigitalLogo_LARGE.png" alt="Home" class="img-fluid d-inline-block align-top" style="max-height: 45px; margin-right: 20px;"/>
                  </a>
  
 
      <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#CollapsingNavbar" aria-controls="CollapsingNavbar" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="CollapsingNavbar">
        <nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--main">
            
  <h2 class="sr-only" id="-menu">Main navigation</h2>
  

        
              <ul class="clearfix nav navbar-nav">
                    <li class="nav-item">
                          <a href="/washington" class="nav-link" data-drupal-link-system-path="washington">Washington</a>
              </li>
                <li class="nav-item">
                          <a href="/national" class="nav-link" data-drupal-link-system-path="national">National</a>
              </li>
                <li class="nav-item">
                          <a href="/international" class="nav-link" data-drupal-link-system-path="international">International</a>
              </li>
                <li class="nav-item">
                          <a href="/commentary" class="nav-link" data-drupal-link-system-path="commentary">Commentary</a>
              </li>
                <li class="nav-item">
                          <a href="/blog" class="nav-link" data-drupal-link-system-path="blog">Blog</a>
              </li>
                <li class="nav-item">
                          <a href="/video" class="nav-link" data-drupal-link-system-path="video">Videos</a>
              </li>
                <li class="nav-item menu-item--expanded dropdown">
                          <a href="/" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" aria-haspopup="true" data-drupal-link-system-path="&lt;front&gt;">About Us</a>
                        <ul class="dropdown-menu">
                    <li class="dropdown-item">
                          <a href="/about-us" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/contact-us" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="dropdown-item">
                          <a href="/staff" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

        <div id="navButtons">
          <div id="searchIcon">
            <a href="/search/node">
              <span class="fa fa-search fa-2x"></span>
            </a>
          </div>
          <div class="block-social-media-links block block-social-media-links-block">
  
    
      <div class="content">
      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.twitter.com/cnsnews"  target="_blank" >
        <span class='fa fa-twitter fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/cnsnewscom"  target="_blank" >
        <span class='fa fa-facebook fa-2x'></span>
      </a>

          </li>
      <li>
      <a href="/feed/blog"  target="_blank" >
        <span class='fa fa-rss fa-2x'></span>
      </a>

          </li>
  </ul>

    </div>
  </div>

          <div class="nav-donate">
            <a href="/donate">Donate</a>
          </div>  
        </div>
      </div>

    </div>
  </nav>
</header>
  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
   <div id="page-wrapper">
  <div id="page">
          <div class="highlighted">
        <aside class="container section clearfix" role="complementary">
            <div data-drupal-messages-fallback class="hidden"></div>


        </aside>
      </div>
    
          <div class="container clearfix">
        <div id="bannerAd">
          	<div class="block block-block-content block-block-contentf772dd4c-5973-4f10-8729-40298d7e0a18">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="center-block text-center" id="IM_TOP">
<div class="center-block" id="imk728xFlexTop" style="height: 100px; padding-top: 20px; margin-bottom: 20px;"> </div>
</div>
</div>
      
    </div>
  </div>


        </div>
      </div> 
        <div id="main-wrapper" class="layout-main-wrapper clearfix">
      <div id="node" class="container">
        <div class="row row-offcanvas row-offcanvas-left clearfix">
          <main class="col-xs-12 col-lg-7" id="content" role="main">
                            	<div class="block block-views block-views-blockalert-block-1">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="view view-alert view-id-alert view-display-id-block_1 js-view-dom-id-635ab8ef5433f7d3f3993c1034ad46ed93949d29986697291f77386b1df2d25a">
  
    
      
      <div class="view-content row">
          <div class="views-row">
    <div class="views-field views-field-nothing"><span class="field-content"><div class="alert alert-dark" role="alert">
Sen. Lisa Murkowski to vote no on witnesses <span class="right-float"></span>
</div></span></div>
  </div>

    </div>
  
          </div>
</div>

    </div>
  </div>


                        <header>
                                          <h1 class="nodeTitle">
                Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’
              </h1>
                            <div class="nodeInfo">
                <div id="nodeAuthorInfo">
                  

                  By <a id="CBAuthor" href="/user/65">Susan Jones</a>

                  
                  | January 31, 2020 | 6:46am EST
                  
                </div>  

              </div>
              <div class="nodeButtons">
                <div class="row">
                  <div class="col-xs-12 col-lg-6">
                    <div id="audioSynth">
                      <div class="block block-audio-synth block-audio-block">
  
    
      <div class="content">
      <div class="audio-player">
	<div id="play-btn"></div>
	<div class="audio-wrapper" id="player-container" href="javascript:;">
		<audio id="player" ontimeupdate="initProgressBar()">
			<source src="https://audiosynth.s3.amazonaws.com/2156219cns-synthesized-audio.mp3" type="audio/mp3"></source>
		</audio>
	</div>
	<div class="player-controls scrubber">
		<span id="seekObjContainer">
			<progress id="seekObj" value="0" max="1"></progress>
		</span>
		<br>
		<small style="float: left; position: relative;" class="start-time"></small>
		<small style="float: right; position: relative;" class="end-time"></small>

	</div>
</div>

    </div>
  </div>

                    </div>
                  </div>
                  <div id="nButtons" class="col-xs-12 col-lg-6">
                    <div class="fontButtons">
                      <div id="textHeight">
                        <span class="fa fa-text-height fa-size"></span>
                      </div>

                      <div id="fontDown" class="fontButton" onclick="changeFont(0)"><span class="fa fa-long-arrow-down fa-size"></span></div>
                      <div id="fontUp" class="fontButton" onclick="changeFont(1)"><span class="fa fa-long-arrow-up fa-size"></span></div>
                                          </div>
                    <div id="printFriendly">
                      <div class="block block-printfriendly block-block-printfriendly">
  
    
      <div class="content">
      <a href="https://www.printfriendly.com/print?url=https://cnsnews.com/node/1305571?utm_source=PANTHEON_STRIPPED&utm_medium=PANTHEON_STRIPPED&utm_campaign=PANTHEON_STRIPPED&utm_term=PANTHEON_STRIPPED&utm_content=PANTHEON_STRIPPED" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><span class="fa fa-print pf-size"></span><span class="fa fa-file-pdf-o pf-size"></span><span class="fa fa-envelope pf-size"></span></a>
    </div>
  </div>

                    </div>
                    <div id="socialShare">
                      <div class="block block-social-media block-social-sharing-block">
  
    
      <div class="content">
      

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a    target="_blank"  class="facebook-share fa fa-facebook ss-size share"   href="http://www.facebook.com/share.php?u=https://cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans&amp;title=Sen. Rand Paul Says His Rejected Question Asked About ‘Obama Partisans’ and ‘Plotters’"
          title="">
                      
                  </a>

      </li>
                <li>
        <a    target="_blank"  class="twitter fa fa-twitter ss-size share"   href="https://twitter.com/intent/tweet?url=cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans&amp;status=cnsnews.com/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans"
          title="">
                      
                  </a>

      </li>
      </ul>
</div>


    </div>
  </div>

                    </div>  
                  </div>
                </div>
              </div>
            </header>
            <a id="main-content" tabindex="-1"></a>
            <div class="nodeContent">
                

<article data-history-node-id="2156219" role="article" about="/article/national/susan-jones/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans" typeof="schema:Article" class="node node--type-article node--view-mode-full clearfix">
    <div class="clearfix">
    
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="insert-box"><img alt="Sen. Rand Paul (R-Ky.) (Photo by Luke Sharrett/Getty Images)" class="img-fluid insert-image image-article_medium" data-entity-type="file" data-entity-uuid="insert-article_medium-d74247da-5e57-4fd4-a09f-8781131bea6d" data-insert-class="image-article_medium" data-insert-type="image" height="160" src="https://cdn.cnsnews.com/styles/article_medium/s3/2020-01/rand-paul-Luke%20Sharrett-Getty.jpg" width="240" /><div class="insert-caption type_article_medium">Sen. Rand Paul (R-Ky.) (Photo by Luke Sharrett/Getty Images)</div>
</div>

<p>(CNSNews.com) - For the second day in a row on Thursday, presiding Chief Justice John Roberts refused to read a question asked by Sen. Rand Paul (R-Ky.) because it contained the name Eric Ciaramella.</p>

<p>"The presiding officer declines to read the question as submitted," Roberts said at the Senate impeachment trial.</p>

<div class="video-embed-field-provider-mrctv video-embed-field-responsive-video col-auto"><iframe frameborder="0" allowfullscreen="allowfullscreen" src="https://www.mrctv.org/embed/546899"></iframe>
</div>


<p>Ciaramella is reported to be the whistleblower who launched the Trump impeachment, but Paul said he has no knowledge of that, so he was not intending to name the whistleblower, even if he happened to do so.</p>

<p>Later on Thursday, Paul explained that he simply wanted to know if a group of Democrat activists, holdovers from the Obama administration, "were working together for years, looking for an opportunity" that could lead to Trump's impeachment.</p>

<p>He tweeted that his exact question was this: "Are you aware that House intelligence committee staffer Shawn Misko had a close relationship with Eric Ciaramella while at the National Security Council together?"</p>

<p>Sen. Paul explained his question in greater detail on Fox News Thursday night:</p>

<blockquote>
<p>My question did not identify anyone as a whistleblower or refer to anyone as a whistleblower. But my question did discuss two Obama partisans who worked in the National Security Council. One of them now works for Adam Schiff; and one of them is someone who is involved in the origins of the impeachment inquiry.</p>

<p>So these two people have been friends for a long time. There are stories and reports now that they, a few years ago, were overheard saying, you know what, we gotta to do everything we can to bring down the president, to take down the president.</p>

<p>And lo and behold, these two friends are still intimately involved. And the story even thickens from there. There are three people working for Adam Schiff's staff who used to work for national security staff. They know this third gentleman. They all know Vindman -- you know Vindman's been very prominent in the testimony, and Vindman's brother.</p>

<p>So we actually have six people who are Obama partisans who work for the National Security Council who all are transmitting stuff back and forth. And my question is, did they have discussions predating the official impeachment inquiry? Maybe predating even by a year or two.</p>

<p>We know that Adam Schiff was dishonest when he said there was no contact. It turns out they did have contact in the days and weeks leading up to the impeachment inquiry. But it may well be that they had contact even a year or two before, and I think people ought to be able to discuss that. So I was disappointed that that question was shut down.</p>
</blockquote>

<p>Paul noted that one of the partisans, Sean Misko, is sitting in on the Senate impeachment trial. "He's in the Senate chamber with two other people."</p>

<p>Paul said Misko is among the people who "need to be asked, were they coaching and helping this complaint, not only in the days preceding the impeachment complaint but maybe even weeks and months before. Were they simply looking and waiting for some kind of bit of evidence that they could create and craft into an impeachment complaint?”</p>

<p>Paul also said the idea of whistleblower protection has been "overblown."</p>

<p>"Look, I'm a big defender of whistleblowers," he said, noting that that includes Eric Snowden, "the biggest...whistleblower of all time."</p>

<p>But Paul said if impeachment sprang from a "concocted plot to bring down the president, that's not something the whistleblower statute is about.</p>

<p>“But also, the whistleblower statute does not guarantee that you are anonymous; it guarantees that you're not fired. So I don't want to fire their whistleblower.</p>

<p>“But I think the president deserves that this whistleblower come forward, and I never identified anybody as a whistleblower. That's why it's unfair to exclude my question. I'm just identifying people who are friends and who are against the president and plotted against the president.”</p>

<p><br /></p><div id="imkIncontent1" style="align:center;" class="IM_ad"></div><br /><br /><div id="imkIncontent2" style="align:center;" class="IM_ad"></div><br />
 
</div>
      
            <div class="field field--name-field-disqus field--type-disqus-comment field--label-hidden field__item"><div id="disqus_thread" class="col-auto"><noscript>
  <p>
    <a href="http://cnsnews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      
  </div>
</article>


            </div>
            <div class="cnsAsk">
              	<div class="block block-cns-donate block-donate-block">
  
    
      <div class="content">
      <p><strong>CNSNews Reader,</strong></p>
<p>The liberal media are terrified of the truth, especially when it leads to uncomfortable questions about their own leftist worldview.</p>
<p>CNSNews covers the stories that the liberal media are afraid to touch. It drives the national debate through real, honest journalism — not by misrepresenting or ignoring the facts.</p>
<p>CNSNews relies on the support of our loyal readers to keep providing the news and commentary that matter to the American people, not just stories that prop up the liberal agenda.</p>
<p>Make a donation today. Just $15 a month would make a tremendous impact and enable us to keeping shining the light where the liberal media are afraid to tread.</p>
<p><em>— The CNSNews Team</em></p>
<a class="btn btn-block btn-info btn-lg clickBlock" href='/donate'>DONATE</a>
<br>
<div>
	<p><strong>Connect</strong></p>
	<p>Sign up for our CNSNews.com E-Brief to receive the latest news.</p>
	<iframe id="pardotForm" src="https://go.pardot.com/l/752103/2019-07-23/2phq" width="99%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
</div>
    </div>
  </div>


            </div>
            <div class="disqusComments"></div>
          </main>
                      <div id="sidebar" class="d-none d-lg-block offset-lg-1 col-lg-4">
              	<div class="block block-block-content block-block-contentf0b9f52b-a714-48e3-9845-96be2d8c0fab">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="center-block text-center">
<div id="imk300xFlexTop" style="height:265px"><span class="bt-uid-tg" data-uid="5b56205695-172" style="display: none !important"></span></div>
</div>
</div>
      
    </div>
  </div>
<div class="block block-internal-ad block-bottom-ad-block">
  
    
      <div class="content">
      <div id="internal_ad_bottom" style="text-align:center; margin:15px 0px;">
	<a href="https://mrc-store.com/collections/impeachment-items/products/liberal-media-articles-of-impeachment-mens-t-shirt?utm_source=dct&amp;utm_medium=w-ad&amp;utm_campaign=mrcstore_impeachmentutm_content=mrctv_bottom" style="display:inline-block" target="_blank">
		<img class="img-responsive" src="https://cdn.mrc.org/U/W-ADS/2020/Impeachment/LiberalImpeachment_300x250.png" />
	</a>
</div>
    </div>
  </div>
<div class="block block-cns-trending block-trending-block">
  
    
      <div class="content">
      <div id="cnsTrend">
	<div id="trendTitle" class="sectionHeader">
		Trending on CNSNews
	</div>
			<div class="trendItem">
			<a href="https://www.cnsnews.com/blog/craig-bannister/levin-unveils-video-john-bolton-describing-trumps-conversations-president">Levin Unveils Video of John Bolton Describing Trump’s Conversations With President of Ukraine | CNSN</a>
							<hr>
					</div>
			<div class="trendItem">
			<a href="https://www.cnsnews.com/article/washington/susan-jones/sekulow-slams-schiff-secrecy-ok-whistleblower-not-trump-bolton">Sekulow Slams Schiff: Secrecy Ok for Whistleblower, But Not for Trump-Bolton Conversations? | CNSNew</a>
							<hr>
					</div>
			<div class="trendItem">
			<a href="https://www.cnsnews.com/article/washington/susan-jones/pelosi-trump-will-not-be-acquitted-because-you-dont-have-trial-if">Pelosi: Trump ‘Will Not Be Acquitted’ Because &#039;You Don&#039;t Have a Trial If You Don&#039;t Have Witnesses&#039; |</a>
							<hr>
					</div>
			<div class="trendItem">
			<a href="https://www.cnsnews.com/blog/craig-bannister/devin-nunes-clip-demsocialists-dont-want-you-see-spread-it-far-and-wide">Devin Nunes: ‘The Clip the Dem/Socialists Don’t Want You to See’ – Spread It ‘Far and Wide’ | CNSNew</a>
					</div>
	</div>
    </div>
  </div>
<div class="block block-block-content block-block-contentc4d227b7-4104-4066-83da-7d82a0e2e37d">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="product-component-1578605002028"></div>
<script type="text/javascript">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</script></div>
      
    </div>
  </div>
<div class="stickyad block block-block-content block-block-content8289135b-7920-466d-af55-eccbdefaa15e">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="IM_FLEXMED" class="center-block text-center">
<div id="imk300xFlexMid" style="height: 265px;"> </div>
</div>
</div>
      
    </div>
  </div>


            </div>
          
        </div>
      </div>
    </div>
  </div>
</div>

  </div>

<footer class="site-footer">
  <div class="container">
    <div class="cnsFooter">
              <div class="footerMenu">
          	<nav role="navigation" aria-labelledby="-menu" class="block block-menu navigation menu--footer">
            
  <h2 class="sr-only" id="-menu">Footer</h2>
  

        
              <ul class="clearfix footer-items">
                    <li class="nav-item">
                <a href="/about-us" class="nav-link" data-drupal-link-system-path="node/2154098">About Us</a>
              </li>
                <li class="nav-item">
                <a href="/contact-us" class="nav-link" data-drupal-link-system-path="node/2154092">Contact Us</a>
              </li>
                <li class="nav-item">
                <a href="/privacy-statement" class="nav-link" data-drupal-link-system-path="node/2154095">Privacy Statement</a>
              </li>
                <li class="nav-item">
                <a href="/staff" class="nav-link" data-drupal-link-system-path="node/2154093">Staff</a>
              </li>
                <li class="nav-item">
                <a href="/terms-use" class="nav-link" data-drupal-link-system-path="node/2154096">Terms of Use</a>
              </li>
                <li class="nav-item">
                <a href="/trademarks-copyright-and-fair-use" class="nav-link" data-drupal-link-system-path="node/2154094">Trademarks, Copyright, and Fair Use</a>
              </li>
        </ul>
  


  </nav>


        </div>
            <p class="copyright">Copyright 1998-2020 CNSNews.com.</p>

      <div class="CFC container">
        <p>CNSNews.com is a division of the Media Research Center.</p>

        <p><a href="http://www.mrc.org"><img src="https://mrc7.s3.amazonaws.com/MRCStandard_Logo_White.png" width="200" /></a></p>

        <p>The mission of the <a href="http://www.mrc.org" target="_blank">Media Research Center</a> is to create a media culture in America where truth and liberty flourish. The MRC is a research and education organization operating under <a href="http://www.mrc.org/static/about-us" target="_blank">Section 501(c)(3)</a> of the Internal Revenue Code, and <a href="https://www.mrc.org/donate" target="_blank">contributions</a> to the MRC are tax-deductible.</p>

        <p>Copyright © 2020, Media Research Center. All Rights Reserved.</p>
      </div>
    </div>
  </div>
</footer>

<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2156219","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","disqus":{"domain":"cnsnews","url":"https:\/\/cnsnews.com\/article\/national\/susan-jones\/sen-rand-paul-says-his-rejected-question-asked-about-obama-partisans","title":"Sen. Rand Paul Says His Rejected Question Asked About \u2018Obama Partisans\u2019 and \u2018Plotters\u2019","identifier":"node\/2156219","disable_mobile":false},"user":{"uid":0,"permissionsHash":"060b58b62cdf057386de855194a518267bb8ca53286a4d9603d30047085fba67"}}</script>
<script src="/sites/default/files/js/js_-wuhjv4UTJGeoJh_o-jSHwsuDmB4sAyjUJhapl0NqDI.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"dd9de9ceae","applicationID":"452522458","transactionName":"ZFBSMEBXV0tSVkEPVl0acQdGX1ZWHEVUAVxsVlEHWlM=","queueTime":0,"applicationTime":17,"atts":"SBdRRghNREU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
